股票指标_股票学习网【轻松赚钱】从此开始!

同花顺涨幅:同花顺涨停风景线指标公式

时间:2018-04-09 13:50来源:通达信公式网 作者:指标之王 点击:
第一:同花顺涨停风景线指标公式: 同花顺公式:此同花顺指标公式-主要用于同花顺涨停风景线指标公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。 是一个非常好用的公式。在软件通达信公式的实战作用也是很有参考价值的公式应用于:同花顺涨停风景
第一:同花顺涨停风景线指标公式:

 

 

同花顺公式:此同花顺指标公式-主要用于同花顺涨停风景线指标公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。

是一个非常好用的公式。在软件通达信公式的实战作用也是很有参考价值的公式应用于:同花顺涨停风景线指标公式,大家可以认真研究下。

 

 

 

第二:下面是同花顺公式图片演示部分

 

图1:


同花顺涨停风景线指标公式

 

图2:


同花顺涨停风景线指标公式

 

图3:
 

同花顺涨停风景线指标公式

 

第三:这里是同花顺公式:

 

STICKLINE(C>0,90,95,10,0),COLOR408000;

STICKLINE(C>0,10,5,10,0),COLOR408000;

HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));

STICKLINE(HDY>90,100,98,2,1),COLORLIGREEN;

STICKLINE(HDY>95,100,98,2,0),COLORGREEN;

STICKLINE(HDY<10,0,2,2,1),COLORLIRED;

STICKLINE(HDY<5,0,2,2,0),COLORRED;

STICKLINE(C>0,90,10,10,0),COLOR000000;

风险值:HDY,COLORCYAN,LINETHICK2;

超高位区:=风险值>=95,COLORGREEN,NODRAW;

高位区:=风险值<95 AND 风险值>90,COLORLIGREEN,NODRAW;

低位区:=风险值<10 AND 风险值>5,COLORLIRED,NODRAW;

超低位区:=风险值<=5,COLORGREEN,NODRAW;

底背离:IF(C<REF(C,1) AND 风险值>REF(风险值,1) AND 风险值<15,1,0),COLORMAGENTA,NODRAW;

STICKLINE(底背离,0,-2,2,0),COLORMAGENTA;

顶背离:IF(C>REF(C,1) AND 风险值<REF(风险值,1) AND 风险值>85,1,0),COLORBLUE,NODRAW;

STICKLINE(顶背离,100,102,2,0),COLORBLUE;

A:=风险值/REF(风险值,1)-1;

B:=风险值/REF(风险值,2)-1;

高位变盘:A>=-0.035 AND A<=0.035 AND 风险值>50,NODRAW;

STICKLINE(高位变盘,50,52,2,0),COLORRED;

低位变盘:A>=-0.035 AND A<=0.035 AND 风险值<50,NODRAW;

STICKLINE(低位变盘,50,48,2,0),COLORGREEN;

危险:=高位变盘 AND C<REF(C,1);

STICKLINE(危险,52,53,1.6,0),COLORMAGENTA;

STICKLINE(危险,53,54,1.2,0),COLORMAGENTA;

STICKLINE(危险,54,55,0.8,0),COLORMAGENTA;

STICKLINE(危险,55,56,0.4,0),COLORMAGENTA;

STICKLINE(危险,56,57,0.2,0),COLORMAGENTA;

STICKLINE(危险,57,58,0.05,0),COLORMAGENTA;

A1:=CROSS(风险值,20) AND CROSS(风险值,35);

A2:=CROSS(风险值,35) AND CROSS(风险值,50);

A3:=CROSS(风险值,50) AND CROSS(风险值,65);

A4:=CROSS(风险值,65) AND CROSS(风险值,80);

急拉:=A1 OR A2 OR A3 OR A4;

DRAWTEXT(急拉,风险值,'↑急拉,注意'),COLORRED;

A5:=CROSS(20,风险值) AND CROSS(35,风险值);

A6:=CROSS(35,风险值) AND CROSS(50,风险值);

A7:=CROSS(50,风险值) AND CROSS(65,风险值);

A8:=CROSS(65,风险值) AND CROSS(80,风险值);

重挫:=A5 OR A6 OR A7 OR A8;

DRAWTEXT(重挫,风险值,'↓重挫,注意'),COLORYELLOW;

风险线:80,COLORRED;

65线:65,COLORWHITE,DOTLINE;

中轴线:50,COLORWHITE,DOTLINE;

35线:35,COLORWHITE,DOTLINE;

安全线:20,COLORGREEN;

DRAWTEXT(ISLASTBAR,100,'超高位区'),COLORMAGENTA;

DRAWTEXT(ISLASTBAR,95,'高 位 区'),COLORLIMAGENTA;

DRAWTEXT(ISLASTBAR,88,'高缓冲区'),COLORLIRED;

DRAWTEXT(ISLASTBAR,82.5,'80风险线'),COLORRED;

DRAWTEXT(ISLASTBAR,52.5,'50中轴线'),COLORWHITE;

DRAWTEXT(ISLASTBAR,22.5,'20安全线'),COLORGREEN;

DRAWTEXT(ISLASTBAR,10,'低 位 区'),COLORLIGREEN;

DRAWTEXT(ISLASTBAR,5,'超低位区'),COLORLIBLUE;

DRAWTEXT(ISLASTBAR,18,'低缓冲区'),COLORBLUE;

 

第四:下面是同花顺公式软件翻译部分:

 

当满足条件收盘价>0时,在90和95位置之间画柱状线,宽度为10,0不为0则画空心柱.,COLOR408000

当满足条件收盘价>0时,在10和5位置之间画柱状线,宽度为10,0不为0则画空心柱.,COLOR408000

HDY赋值:100*(收盘价-34日内最低价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的3日指数移动平均

画带状线

当满足条件HDY>90时,在100和98位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡绿色

当满足条件HDY>95时,在100和98位置之间画柱状线,宽度为2,0不为0则画空心柱.,画绿色

当满足条件HDY<10时,在0和2位置之间画柱状线,宽度为2,1不为0则画空心柱.,画淡红色

当满足条件HDY<5时,在0和2位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色

当满足条件收盘价>0时,在90和10位置之间画柱状线,宽度为10,0不为0则画空心柱.,COLOR000000

输出风险值:HDY,画青色,线宽为2

超高位区赋值:风险值>=95,画绿色,NODRAW

高位区赋值:风险值<95 AND 风险值>90,画淡绿色,NODRAW

低位区赋值:风险值<10 AND 风险值>5,画淡红色,NODRAW

超低位区赋值:风险值<=5,画绿色,NODRAW

输出底背离:如果收盘价<1日前的收盘价AND风险值>1日前的风险值AND风险值<15,返回1,否则返回0,画洋红色,NODRAW

当满足条件底背离时,在0和-2位置之间画柱状线,宽度为2,0不为0则画空心柱.,画洋红色

输出顶背离:如果收盘价>1日前的收盘价AND风险值<1日前的风险值AND风险值>85,返回1,否则返回0,画蓝色,NODRAW

当满足条件顶背离时,在100和102位置之间画柱状线,宽度为2,0不为0则画空心柱.,画蓝色

A赋值:风险值/1日前的风险值-1

B赋值:风险值/2日前的风险值-1

输出高位变盘:A>=-0.035 AND A<=0.035 AND 风险值>50,NODRAW

当满足条件高位变盘时,在50和52位置之间画柱状线,宽度为2,0不为0则画空心柱.,画红色

输出低位变盘:A>=-0.035 AND A<=0.035 AND 风险值<50,NODRAW

当满足条件低位变盘时,在50和48位置之间画柱状线,宽度为2,0不为0则画空心柱.,画绿色

危险赋值:高位变盘 AND 收盘价<1日前的收盘价

当满足条件危险时,在52和53位置之间画柱状线,宽度为1.6,0不为0则画空心柱.,画洋红色

当满足条件危险时,在53和54位置之间画柱状线,宽度为1.2,0不为0则画空心柱.,画洋红色

当满足条件危险时,在54和55位置之间画柱状线,宽度为0.8,0不为0则画空心柱.,画洋红色

当满足条件危险时,在55和56位置之间画柱状线,宽度为0.4,0不为0则画空心柱.,画洋红色

当满足条件危险时,在56和57位置之间画柱状线,宽度为0.2,0不为0则画空心柱.,画洋红色

当满足条件危险时,在57和58位置之间画柱状线,宽度为0.05,0不为0则画空心柱.,画洋红色

A1赋值:风险值上穿20 AND 风险值上穿35

A2赋值:风险值上穿35 AND 风险值上穿50

A3赋值:风险值上穿50 AND 风险值上穿65

A4赋值:风险值上穿65 AND 风险值上穿80

急拉赋值:A1 OR A2 OR A3 OR A4

当满足条件急拉时,在风险值位置书写文字,画红色

A5赋值:20上穿风险值 AND 35上穿风险值

A6赋值:35上穿风险值 AND 50上穿风险值

A7赋值:50上穿风险值 AND 65上穿风险值

A8赋值:65上穿风险值 AND 80上穿风险值

重挫赋值:A5 OR A6 OR A7 OR A8

当满足条件重挫时,在风险值位置书写文字,画黄色

输出风险线:80,画红色

输出65线:65,画白色,DOTLINE

输出中轴线:50,画白色,DOTLINE

输出35线:35,画白色,DOTLINE

输出安全线:20,画绿色

当满足条件是否最后一个周期时,在100位置书写文字,画洋红色

当满足条件是否最后一个周期时,在95位置书写文字,画淡洋红色

当满足条件是否最后一个周期时,在88位置书写文字,画淡红色

当满足条件是否最后一个周期时,在82.5位置书写文字,画红色

当满足条件是否最后一个周期时,在52.5位置书写文字,画白色

当满足条件是否最后一个周期时,在22.5位置书写文字,画绿色

当满足条件是否最后一个周期时,在10位置书写文字,画淡绿色

当满足条件是否最后一个周期时,在5位置书写文字,画淡蓝色

当满足条件是否最后一个周期时,在18位置书写文字,画蓝色

 

 

 

(责任编辑:指标之王668)
相关推荐

来自泸州的股民

软件功能很强大,界面清晰,很值,好评.

来自玉树的股民

简单实用

来自昆明的股民

非常非常实用

来自乐山的股民

分时图出现信号后买入,10分钟后涨停。

来自南通的股民

软件非常强大,投资之神器,必备之佳品。对买卖股票很有参考价值

------分隔线----------------------------
栏目列表
推荐内容