市盈率市净率:同花顺标买卖点雷达公式

时间:2018-04-09 13:50来源:通达信公式网 作者:指标之王 点击:
第一:同花顺标买卖点雷达公式: 同花顺公式:此同花顺指标公式-主要用于同花顺标买卖点雷达公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。 是一个非常好用的公式。在软件通达信公式的实战作用也是很有参考价值的公式应用于:同花顺标买卖点雷达
第一:同花顺标买卖点雷达公式:

 

 

同花顺公式:此同花顺指标公式-主要用于同花顺标买卖点雷达公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。

是一个非常好用的公式。在软件通达信公式实战作用也是很有参考价值的公式应用于:同花顺标买卖点雷达公式,大家可以认真研究下。

 

 

 

第二:下面是同花顺公式图片演示部分

 

图1:


同花顺标买卖点雷达公式

 

图2:

 

同花顺标买卖点雷达公式
 

图3:
 

同花顺标买卖点雷达公式

 

第三:这里是同花顺公式:

 

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;

DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;

STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

VARD:=BARSCOUNT(CLOSE);

买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

BT1:=CROSS(RSI1,25);

DRAWTEXT(BT1,-80,'底'),COLOR0000FF;

STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;

BT2:=CROSS(主力,散户) AND 主力<-10;

DRAWICON(CROSS(RSI1,25),主力,26);

DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);

BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);

STICKLINE(BT,0,50,4,1),COLOR0000FF;

DRAWTEXT(BT,50,'金底'),COLOR0000FF;

STICKLINE(BT2,0,20,3,0),COLORFF00FF;

DRAWTEXT(BT2,20,'升'),COLORFF00FF;

 

 

第四:下面是同花顺公式软件翻译部分:

 

LC赋值:1日前的收盘价

RSI1赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100

AR赋值:最高价-开盘价的26日累和/开盘价-最低价的26日累和*100

卖点雷达赋值:85上穿RSI1*30,COLOR00FF00,线宽为2

当满足条件85上穿RSI1时,在20位置书写文字,COLOR00FF00

当满足条件卖点雷达时,在0和20位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00FF00

VARB赋值:收盘价-LC和0的较大值的7日[1日权重]移动平均/收盘价-LC的绝对值的7日[1日权重]移动平均*100

VARC赋值:收盘价-LC和0的较大值的13日[1日权重]移动平均/收盘价-LC的绝对值的13日[1日权重]移动平均*100

VARD赋值:收盘价的有效数据周期数

输出买点雷达:(VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,线宽为2,COLOR0078FF

BT1赋值:RSI1上穿25

当满足条件BT1时,在-80位置书写文字,COLOR0000FF

当满足条件BT1时,在-100和-80位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR0000FF

输出主力:(收盘价-收盘价的7日简单移动平均)/收盘价的7日简单移动平均*480的2日指数移动平均*5,线宽为1,COLOR0000FF

输出散户:(收盘价-收盘价的11日简单移动平均)/收盘价的11日简单移动平均*480的7日指数移动平均*5,线宽为2,COLORC87800

BT2赋值:主力上穿散户 AND 主力<-10

当满足条件RSI1上穿25时,在主力位置画26号图标

当满足条件主力上穿散户AND主力<-10时,在主力位置画23号图标

BT赋值:统计3日中满足BT1ORBT2的天数>=2的3日过滤

当满足条件BT时,在0和50位置之间画柱状线,宽度为4,1不为0则画空心柱.,COLOR0000FF

当满足条件BT时,在50位置书写文字,COLOR0000FF

当满足条件BT2时,在0和20位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00FF

当满足条件BT2时,在20位置书写文字,COLORFF00FF

 

 

(责任编辑:指标之王668)
相关推荐
用户评论

来自丰沙里的股民

可以预警以及选股!好用!

来自陇南的股民

很好用,根据视频和说明安装, 在通达信上面很直观,容易看懂。赞一个!

来自毕节的股民

指标挺多,还得慢慢研究,应该还不错,有参考价值

来自汕头的股民

超棒的指标,赚钱利器,效果非常好,可以抓到底部的大牛股。

来自舟山的股民

很好用的指标 和选股公式

------分隔线----------------------------
栏目列表
推荐内容