股票指标_股票学习网【轻松赚钱】从此开始!
当前位置: 主页 > 同花顺公式 > 同花顺选股 >

同花顺公式选股:同花顺顶底生命线指标公式

时间:2018-04-09 13:50来源:通达信公式网 作者:指标之王 点击:
第一:同花顺顶底生命线指标公式: 同花顺公式:此同花顺指标公式-主要用于同花顺顶底生命线指标公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。 是一个非常好用的公式。在软件通达信公式的实战作用也是很有参考价值的公式应用于:同花顺顶底生命
第一:同花顺顶底生命线指标公式:

 

 

同花顺公式:此同花顺指标公式-主要用于同花顺顶底生命线指标公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。

是一个非常好用的公式。在软件通达信公式的实战作用也是很有参考价值的公式应用于:同花顺顶底生命线指标公式,大家可以认真研究下。

 

 

 

第二:下面是同花顺公式图片演示部分

 

图1:


同花顺顶底生命线指标公式

 

图2:


同花顺顶底生命线指标公式

 

图3:

 

同花顺顶底生命线指标公式
 

第三:这里是同花顺公式:

 

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

Q3:=SMA(Q2, 9, 1);

Q4:=SMA(Q3, 3, 1);

长趋势:3*Q3-2*Q4,colorwhite,LINETHICK3;

趋势线:EMA(Q3, 3),colorred,LINETHICK3;

DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),colorred,LINETHICK5;

逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;

买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),colorred,LINETHICK1;

VAR3:=PEAKBARS(3,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

顶:= IF(VAR5=2,2,0);

顶A:IF(顶>REF(顶,1),50,0),colorgreen;

DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;

金叉: CROSS(长趋势,趋势线);

DRAWTEXT(金叉,趋势线,'★'),colorred;

VAR2:=TROUGHBARS(3,15,1)<10;

VAR3:=PEAKBARS(3,15,1)<10;

VAR4:=IF(VAR2=1,50,0);

VAR5:=IF(VAR3=1,50,0);

底部:=IF(VAR4=50,10,0);

多头能量:0,colorwhite,LINETHICK2;

买入:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;

买入延迟线:底部,LINETHICK1 ,COLOR00CCFF;

 

 

第四:以下是同花顺公式安装的视频教程

 

 

第五:下面是同花顺公式软件翻译部分:

 

Q2赋值:(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100

Q3赋值:Q2的9日[1日权重]移动平均

Q4赋值:Q3的3日[1日权重]移动平均

输出长趋势:3*Q3-2*Q4,画白色,线宽为3

输出趋势线:Q3的3日指数移动平均,画红色,线宽为3

当满足条件趋势线上穿长趋势ANDREF(长趋势,1)>80时,在3日前的长趋势位置书写文字,画红色,线宽为5

输出逢低买: 当满足条件82日前的趋势线上穿长趋势AND趋势线>1.3*长趋势时,在长趋势位置书写文字,线宽为1

输出买: 当满足条件1日前的长趋势上穿趋势线AND长趋势>1.3*趋势线时,在趋势线位置书写文字,画红色,线宽为1

VAR3赋值:收盘价15%之字转向的前1个波峰位置<10

VAR5赋值:如果VAR3=1,返回2,否则返回0

顶赋值: 如果VAR5=2,返回2,否则返回0

输出顶A:如果顶>1日前的顶,返回50,否则返回0,画绿色

当满足条件顶A=50时,在45位置书写文字,COLOR00FF00

输出金叉: 长趋势上穿趋势线

当满足条件金叉时,在趋势线位置书写文字,画红色

VAR2赋值:收盘价15%之字转向的前1个波谷位置<10

VAR3赋值:收盘价15%之字转向的前1个波峰位置<10

VAR4赋值:如果VAR2=1,返回50,否则返回0

VAR5赋值:如果VAR3=1,返回50,否则返回0

底部赋值:如果VAR4=50,返回10,否则返回0

输出多头能量:0,画白色,线宽为2

输出买入:如果底部=10ANDREF(底部,1)=10ANDREF(底部,2)=0,返回50,否则返回0,COLOR0000CC,线宽为2

输出买入延迟线:底部,线宽为1 ,COLOR00CCFF

 

 

(责任编辑:admin)
相关推荐

来自南通的股民

软件可以轻松的找到大黑马,省时省力,非常给力,很好用。

来自汕头的股民

超棒的指标,赚钱利器,效果非常好,可以抓到底部的大牛股。

来自南昌的股民

好,软件非常准确。

来自宜宾的股民

不错,好好研究 多学点股票知识

来自玉树的股民

很好的一款炒股指标,简单实用,对老股民也很有用,能节省大量选股时间,提高成功率。特给予五星好评。

------分隔线----------------------------
栏目列表
推荐内容