股票指标_股票学习网【轻松赚钱】从此开始!

同花顺公式源码:同花顺跟庄找黑马指标公式

时间:2018-04-09 13:35来源:通达信公式网 作者:指标之王 点击:
第一:同花顺跟庄找黑马指标公式: 同花顺公式:此同花顺指标公式-主要用于同花顺跟庄找黑马指标公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。 是一个非常好用的公式。在软件通达信公式的实战作用也是很有参考价值的公式应用于:同花顺跟庄找黑
第一:同花顺跟庄找黑马指标公式:

 

 

同花顺公式:此同花顺指标公式-主要用于同花顺跟庄找黑马指标公式-可以用于同花顺指标选股-预警-也可以在副图里面看指标。

是一个非常好用的公式。在软件通达信公式的实战作用也是很有参考价值的公式应用于:同花顺跟庄找黑马指标公式,大家可以认真研究下。

 

 

 

第二:下面是同花顺公式图片演示部分

 

图1:


同花顺跟庄找黑马指标公式

 

图2:


同花顺跟庄找黑马指标公式

 

图3:
 

同花顺跟庄找黑马指标公式

 

第三:这里是同花顺公式:

 

换手率:V/CAPITAL*100,COLORFF9428,LINETHICK2;

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;

大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;

STICKLINE(个股>=大盘,个股,大盘,0,0),colorred;

STICKLINE(个股<大盘,个股,大盘,0,0),colorblue;

STICKLINE(个股>=大盘,0,大盘,0,-1),coloryellow;

STICKLINE(个股<大盘,0,个股,0,-1),coloryellow;

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

买入:(VAR11+VAR13+VAR15+VAR17)*18,colorf00ff0,LINETHICK2;

卖出:(VAR12+VAR14+VAR16+VAR18)*18,color00ff00,LINETHICK2;

 

第四:下面是同花顺公式软件翻译部分:

 

输出换手率:成交量(手)/当前流通股本(手)*100,COLORFF9428,线宽为2

输出个股:100*(收盘价-34日内最低价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的3日指数移动平均,COLOR1010FF

输出大盘:100*(大盘的收盘价-34日内大盘的最低价的最低值)/(34日内大盘的最高价的最高值-34日内大盘的最低价的最低值)的3日指数移动平均,COLORE67010,线宽为2

当满足条件个股>=大盘时,在个股和大盘位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色

当满足条件个股<大盘时,在个股和大盘位置之间画柱状线,宽度为0,0不为0则画空心柱.,画蓝色

当满足条件个股>=大盘时,在0和大盘位置之间画柱状线,宽度为0,-1不为0则画空心柱.,画黄色

当满足条件个股<大盘时,在0和个股位置之间画柱状线,宽度为0,-1不为0则画空心柱.,画黄色

VAR11赋值:收盘价6%的之字转向>1日前的收盘价6%的之字转向 AND 1日前的收盘价6%的之字转向<=2日前的收盘价6%的之字转向 AND 2日前的收盘价6%的之字转向<=3日前的收盘价6%的之字转向

VAR12赋值:收盘价6%的之字转向<1日前的收盘价6%的之字转向 AND 1日前的收盘价6%的之字转向>=2日前的收盘价6%的之字转向 AND 2日前的收盘价6%的之字转向>=3日前的收盘价6%的之字转向

VAR13赋值:收盘价22%的之字转向>1日前的收盘价22%的之字转向 AND 1日前的收盘价22%的之字转向<=2日前的收盘价22%的之字转向 AND 2日前的收盘价22%的之字转向<=3日前的收盘价22%的之字转向

VAR14赋值:收盘价22%的之字转向<1日前的收盘价22%的之字转向 AND 1日前的收盘价22%的之字转向>=2日前的收盘价22%的之字转向 AND 2日前的收盘价22%的之字转向>=3日前的收盘价22%的之字转向

VAR15赋值:收盘价51%的之字转向>1日前的收盘价51%的之字转向 AND 1日前的收盘价51%的之字转向<=2日前的收盘价51%的之字转向 AND 2日前的收盘价51%的之字转向<=3日前的收盘价51%的之字转向

VAR16赋值:收盘价51%的之字转向<1日前的收盘价51%的之字转向 AND 1日前的收盘价51%的之字转向>=2日前的收盘价51%的之字转向 AND 2日前的收盘价51%的之字转向>=3日前的收盘价51%的之字转向

VAR17赋值:收盘价72%的之字转向>1日前的收盘价72%的之字转向 AND 1日前的收盘价72%的之字转向<=2日前的收盘价72%的之字转向 AND 2日前的收盘价72%的之字转向<=3日前的收盘价72%的之字转向

VAR18赋值:收盘价72%的之字转向<1日前的收盘价72%的之字转向 AND 1日前的收盘价72%的之字转向>=2日前的收盘价72%的之字转向 AND 2日前的收盘价72%的之字转向>=3日前的收盘价72%的之字转向

VAR10赋值:如果收盘价16%之字转向的前1个波谷位置=0ANDHIGH>最低价+0.04,返回4,否则返回0

输出买入:(VAR11+VAR13+VAR15+VAR17)*18,COLORF00FF0,线宽为2

输出卖出:(VAR12+VAR14+VAR16+VAR18)*18,COLOR00FF00,线宽为2

 

 

 

(责任编辑:指标之王668)
相关推荐

来自承德的股民

非常好的手指看股指标,做T效果很好。

来自梧州的股民

指标很值很准 不在盲目跟风了 有了参考 选股和看股都方便了不少值得推荐

来自陇南的股民

很好用,根据视频和说明安装, 在通达信上面很直观,容易看懂。赞一个!

来自武夷的股民

指标不错,自己得多看看说明书……总体还是有受益的

来自广元的股民

做股票的风格挺稳的,用指标找主力建仓完毕后刚启动的黑马,基本都有很好的收益

------分隔线----------------------------
栏目列表
推荐内容