股票指标_股票学习网【轻松赚钱】从此开始!

同花顺—战胜心理 指标

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2017-04-01 14:11:59 点击次数:95 运行环境:通达信、大智慧、同花顺 软件等级:★★★☆☆ 下载次数:
软件介绍
指标之王668(www.zbzw668.com)提示:
您正在下载的是:
同花顺-战胜心理指标。

只看指标操作!有九成你会失败!赢不赢看你心理操作!指标是死的!心理是活的!



VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0,0 ,火焰山*1.2,3.2,0 ),COLOR4444FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2.7,0 ),COLOR5555FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2.1,0 ),COLOR6666FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,1.5,0 ),COLOR7777FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,0.9,0 ),COLOR8888FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,0.3,0 ),COLOR9999FF;
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),3.2,0),COLOR000033;
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.7,0),COLOR000055;
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2.1,0),COLOR000077;
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),1.5,0),COLOR000099;
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),0.9,0),COLOR0000BB;
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),0.3,0),COLOR0000DD;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),3.2,0),COLOR003300;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.7,0),COLOR005500;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2.1,0),COLOR007700;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),1.5,0),COLOR009900;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),0.9,0),COLOR00BB00;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),0.3,0),COLOR00DD00;
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,8,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,20,7,0),COLORFF6600;
STICKLINE( 逃顶,逃顶,20,6,0),COLORFF7700;
STICKLINE( 逃顶,逃顶,20,5,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,20,4,0),COLORFF9900;
STICKLINE( 逃顶,逃顶,20,3,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,20,2,0),COLORFFBB00;
STICKLINE( 逃顶,逃顶,20,1,0),COLORFFCC00;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
IF(CROSS(VAR21,VAR11),20,-1),colorred,COLOR0000FF,LINETHICK3;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
DRAWICON(BBUY,(LOW *1),17);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),HIGH,' 逃'),coloryellow;
 
下载地址
相关推荐
评论区域

来自常州的股民

很好用,辅助技能强大,绝对炒股好帮手,

来自万象的股民

慢慢学习,很有帮助!

来自湘潭的股民

软件真是好,还有使用说明,通过这两天的学习,许多指标一目了然,和我之前高价买的软件相比,这个软件性更好用

来自扬州的股民

一看这指标,就很满意。不需要去考虑太多的东西,只要不是一次性满仓,这个指标就够用了。

来自攀枝花的股民

很不错,黑马股大多数都能选出来,非常省心

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表