股票指标之王668_股票学习网【轻松赚钱】从此开始!

同花顺-操盘手波段王指标

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2017-04-01 13:46:43 点击次数:107 运行环境:通达信、大智慧、同花顺 软件等级:★★★★★ 下载次数:
软件介绍

指标之王668(www.zbzw668.com)提示:
您正在下载的是:
同花顺-操盘手 波段王指标

 

红买绿卖,一目了然,配合操盘手主图指标相互印证




机构操盘手指标:0;
VAR1:=(CLOSE+HIGH+LOW+OPEN)/4; {"当日均价";}
VAR2:=SUMBARS(VOL,CAPITAL); {"VAR2赋值:成交量(手)累加至当前流通股本(手)的天数";}
VAR3:=HHV(VAR1,VAR2); {"VAR3赋值:VAR2日内VAR1的最高值";}
VAR4:=LLV(VAR1,VAR2); {"VAR4赋值:VAR2日内VAR1的最低值";}
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4); {"VAR5赋值:(2*VAR1-VAR4-1日前的VAR4)/(VAR3-VAR4)";}
VAR6:=(VAR1-VAR4)/(VAR3-VAR4); {"VAR6赋值:(VAR1-VAR4)/(VAR3-VAR4)";}
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60); {"VAR7赋值:如果VAR1<=VAR4,返回VAR5*60,否则返回VAR6*60";}
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30); {"VAR8赋值:600*(收盘价的3日指数移动平均-最低价的30日指数移动平均)/最低价的30日指数移动平均";}
//VAR9:=EMA(VAR8,7); {"VAR9赋值:VAR8的7日指数移动平均";}
{"VARA赋值:(以120*收盘价/100元价格计算的获利盘比例-以100*收盘价/100元价格计算的获利盘比例)*100";}
//VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
{"VARB赋值:(-100)*(以120*收盘价/100元价格计算的获利盘比例-以100*收盘价/100元价格计算的获利盘比例)+5";}
//VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VARC:=HHV(HIGH,9)-LLV(LOW,9); {"VARC赋值:9日内最高价的最高值-9日内最低价的最低值";}
VARD:=HHV(HIGH,9)-CLOSE; {"VARD赋值:9日内最高价的最高值-收盘价";}
VARE:=CLOSE-LLV(LOW,9); {"VARE赋值:收盘价-9日内最低价的最低值";}
VARF:=VARD/VARC*100-70; {"VARF赋值:VARD/VARC*100-70";}
{"VAR10赋值:(收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值)*100";}
//VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4; {"VAR11赋值:(2*收盘价+最高价+最低价)/4";}
VAR12:=SMA(VARE/VARC*100,3,1); {"VAR12赋值:VARE/VARC*100的3日[1日权重]移动平均";}
VAR13:=LLV(LOW,34); {"VAR13赋值:34日内最低价的最低值";}
{"VAR14赋值:VAR12的3日[1日权重]移动平均-VARF的9日[1日权重]移动平均";}
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
//VAR15:=IF(VAR14>100,VAR14-100,0); {"自制改编VAR15赋值:如果VAR14>100,返回VAR14-100,否则返回0";}
VAR16:=HHV(HIGH,34); {"VAR16赋值:34日内最高价的最高值";}
{"VAR17赋值:(VAR11-VAR13)/(VAR16-VAR13)*100的8日指数移动平均";}
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5); {"VAR18赋值:VAR17的5日指数移动平均";}
{"当满足条件VAR17-VAR18>0时,在VAR17和VAR18位置之间画柱状线,宽度为8,1不为0则画空心柱., ,画红色 ";}
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,0), ,colorred ;
{"当满足条件VAR17-VAR18<0时,在VAR17和VAR18位置之间画柱状线,宽度为8,1不为0则画空心柱., ,画绿色";}
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,0), ,colorgreen ;
 

下载地址
相关推荐
评论区域

来自江苏盐城的股民

特别好的网站。非常厉害的通达信股票指标。 相信能够帮助我在股市取得不错的收益!

来自淮南的股民

软件不错,对于初学者来说很管用,赞

来自永州的股民

软件非常好用 很直接,说明的好好看看 ,用这个软件买几只股试试

来自南阳的股民

指标一流,很好用,选择了选股非常方便,再也不用在几千只股票里面一只只选,非常开心。

来自杭州的股民

指标很好,本人炒股不久。慢慢弄熟了怎么炒股,选到了几只大牛股,很感谢!

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表