股票指标_股票学习网【轻松赚钱】从此开始!

通达信公式-阿木资金E加2

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2018-01-04 11:03:38 点击次数:142 运行环境:通达信、大智慧、同花顺 软件等级:★★★☆☆ 下载次数:
软件介绍

通达信公式-阿木资金E加2

{经过大马路123加工过的阿木资金E【阿木资金E加】,通达信副图}
A:=LARGEINTRDVOL*10000/FINANCE(7);
B:=LARGEOUTTRDVOL*10000/FINANCE(7);
A1:=SUM(A,3);
B1:=SUM(B,3);
A2:DMA(A1,20);{指标之王668(www.zbzw668.com)}
B2:DMA(B1,20);
{DRAWBAND(A2,RGB(255,0,0),B2,RGB(0,30,200));}
H1:HHV(A2,8),COLORMAGENTA;{H1紫色线}
STICKLINE(A2-H1<0,H1,A2,0,-1);{绿色虚柱线}
H2:CONST(REF(H1,5)),COLORWHITE,DOTLINE;{前5日H1值横虚线}
H4:CONST(REF(H1,20)),COLORLIGRAY,DOTLINE;
DRAWBAND(A2,65,H2,RGB(30,0,150));
DRAWBAND(A2,255,B2,RGB(0,210,250));
换手率:VOL/CAPITAL*100,COLORWHITE,NODRAW;
预换手:IF(CURRBARSCOUNT=1 AND PERIOD=5,换手率*240/FROMOPEN,DRAWNULL),COLORYELLOW,NODRAW;
量比:DYNAINFO(17),NODRAW,COLORWHITE;
日量比:V/REF(MA(V,5),1),NODRAW,COLORWHITE;
STICKLINE(C>O,0,换手率,3,1)COLORRED;
STICKLINE(C<O,0,换手率,3,1)COLORGREEN;
STICKLINE(C=O,0,换手率,3,1)COLORWHITE;
STICKLINE(预换手,0,预换手,3,1)COLORYELLOW{,DOTLINE};
机构:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORYELLOW;
大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORRED;
中户:(L2_VOL(2,0) - L2_VOL(2,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
散户:(L2_VOL(3,0) - L2_VOL(3,1))*10000/FINANCE(7),NODRAW,COLORGRAY;
主力:机构+大户,NODRAW,COLORYELLOW;
三日主力:SUM(主力,3),COLORYELLOW,LINETHICK3;
五日主力:SUM(主力,5),COLORRED;
十日主力:SUM(主力,10),COLORMAGENTA;
廿日主力:SUM(主力,20),COLORWHITE;
STICKLINE(主力>0,0,主力,2.5,1)COLORYELLOW;
STICKLINE(主力<0,0,主力,2.5,1)COLORLIBLUE;
{K:=机构+大户+中户+散户;}
 
STICKLINE(机构>0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1.5,0),COLORYELLOW;
STICKLINE(机构<0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1.5,0),COLORBLUE;
STICKLINE(大户>0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)),1.5,0),COLORRED;
STICKLINE(大户<0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)),1.5,0),COLORGREEN;
STICKLINE(中户>0,0,2*(ABS(散户)+ABS(中户)),1.5,0),COLORMAGENTA;
STICKLINE(中户<0,0,2*(ABS(散户)+ABS(中户)),1.5,0),COLORLIGREEN;
STICKLINE(散户>0,0,2*散户,1.5,0),COLORGRAY;
STICKLINE(散户<0,0,2*ABS(散户),1.5,0),COLORBLUE;
 
DRAWICON(CROSS(E