股票指标_股票学习网【轻松赚钱】从此开始!

通达信公式-阿木资金E加2

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2018-01-04 11:03:38 点击次数:142 运行环境:通达信、大智慧、同花顺 软件等级:★★★☆☆ 下载次数:
软件介绍

通达信公式-阿木资金E加2

{经过大马路123加工过的阿木资金E【阿木资金E加】,通达信副图}
A:=LARGEINTRDVOL*10000/FINANCE(7);
B:=LARGEOUTTRDVOL*10000/FINANCE(7);
A1:=SUM(A,3);
B1:=SUM(B,3);
A2:DMA(A1,20);{指标之王668(www.zbzw668.com)}
B2:DMA(B1,20);
{DRAWBAND(A2,RGB(255,0,0),B2,RGB(0,30,200));}
H1:HHV(A2,8),COLORMAGENTA;{H1紫色线}
STICKLINE(A2-H1<0,H1,A2,0,-1);{绿色虚柱线}
H2:CONST(REF(H1,5)),COLORWHITE,DOTLINE;{前5日H1值横虚线}
H4:CONST(REF(H1,20)),COLORLIGRAY,DOTLINE;
DRAWBAND(A2,65,H2,RGB(30,0,150));
DRAWBAND(A2,255,B2,RGB(0,210,250));
换手率:VOL/CAPITAL*100,COLORWHITE,NODRAW;
预换手:IF(CURRBARSCOUNT=1 AND PERIOD=5,换手率*240/FROMOPEN,DRAWNULL),COLORYELLOW,NODRAW;
量比:DYNAINFO(17),NODRAW,COLORWHITE;
日量比:V/REF(MA(V,5),1),NODRAW,COLORWHITE;
STICKLINE(C>O,0,换手率,3,1)COLORRED;
STICKLINE(C<O,0,换手率,3,1)COLORGREEN;
STICKLINE(C=O,0,换手率,3,1)COLORWHITE;
STICKLINE(预换手,0,预换手,3,1)COLORYELLOW{,DOTLINE};
机构:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORYELLOW;
大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORRED;
中户:(L2_VOL(2,0) - L2_VOL(2,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
散户:(L2_VOL(3,0) - L2_VOL(3,1))*10000/FINANCE(7),NODRAW,COLORGRAY;
主力:机构+大户,NODRAW,COLORYELLOW;
三日主力:SUM(主力,3),COLORYELLOW,LINETHICK3;
五日主力:SUM(主力,5),COLORRED;
十日主力:SUM(主力,10),COLORMAGENTA;
廿日主力:SUM(主力,20),COLORWHITE;
STICKLINE(主力>0,0,主力,2.5,1)COLORYELLOW;
STICKLINE(主力<0,0,主力,2.5,1)COLORLIBLUE;
{K:=机构+大户+中户+散户;}
 
STICKLINE(机构>0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1.5,0),COLORYELLOW;
STICKLINE(机构<0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)+ABS(机构)),1.5,0),COLORBLUE;
STICKLINE(大户>0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)),1.5,0),COLORRED;
STICKLINE(大户<0,0,2*(ABS(散户)+ABS(中户)+ABS(大户)),1.5,0),COLORGREEN;
STICKLINE(中户>0,0,2*(ABS(散户)+ABS(中户)),1.5,0),COLORMAGENTA;
STICKLINE(中户<0,0,2*(ABS(散户)+ABS(中户)),1.5,0),COLORLIGREEN;
STICKLINE(散户>0,0,2*散户,1.5,0),COLORGRAY;
STICKLINE(散户<0,0,2*ABS(散户),1.5,0),COLORBLUE;
 
DRAWICON(CROSS(EMA(C,13)-EMA(C,34)>=EMA(EMA(C,13)-EMA(C,34),12),0.5),A2,34);
DRAWICON(CROSS(EMA(EMA(C,13)-EMA(C,34),12)>EMA(C,13)-EMA(C,34),0.5),A2,35);
DRAWICON(H2<H4 AND CROSS(A2,H2) AND A2>B2,H2,23);
DRAWICON(H2>H4 AND CROSS(A2,H4) AND A2>B2,H4,23);
DRAWICON(FILTER(A2=HHV(A2,23),1),A2,1);
DRAWICON(FILTER(B2=LLV(B2,23),2),B2,2);
下载地址
相关推荐
评论区域

来自唐山的股民

实用就是最好的

来自安阳的股民

刚用了,感觉还不错的,很好,好好学习,天天向上

来自石家庄的股民

软件很不错,很好用。通俗易懂。

来自芜湖的股民

非常喜欢

来自武汉的股民

这几天使用了一下,感觉很好用,对我股票操作有很大的帮助,以后更要好好学习一下,提高自己的操盘能力,早日成为股市赢家

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表