股票指标之王668_股票学习网【轻松赚钱】从此开始!

通达信公式-财富通道

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2018-01-04 11:01:43 点击次数:126 运行环境:通达信、大智慧、同花顺 软件等级:★★★☆☆ 下载次数:
软件介绍

通达信公式-财富通道

通达信公式-财富通道

通达信公式-财富通道

【操盘线】:MA(((SLOPE(C,20)*5)+C),20),COLORRED,LINETHICK3;
IF(【操盘线】<REF(【操盘线】,1),【操盘线】,DRAWNULL),COLORGREEN,LINETHICK3;
DRAWNUMBER(ISLASTBAR,【操盘线】,CONST(MA(((SLOPE(C,20)*5)+C),20))),COLORMAGENTA;
Z2:=XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(((C+L)/2),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),LINETHICK2,COLORRED;
【高压】:XMA(Z2,20)*(1+80/1000),COLORCYAN,CIRCLEDOT;
【低撑】:XMA(Z2,32)*(1-100/1000),COLORYELLOW,CIRCLEDOT;
【超卖】:XMA(Z2,20)*(1-65/1000),COLORYELLOW,DOTLINE;
【超买】:XMA(Z2,32)*(1+50/1000),COLORWHITE,DOTLINE;
DRAWICON(ISLASTBAR,【高压】,15);
DRAWICON(ISLASTBAR,【低撑】,15);
【中轨】:(【高压】+【低撑】)/2,COLORLIGRAY,POINTDOT;
{平步青云}
AA05:=MA(C,5),COLOR0099CC;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
AA10:=MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30),COLORMAGENTA;
三拾日乖离率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1); 
VAR21:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1); 
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入2:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
DRAWTEXT(买入2,LOW*0.97,'←青云买入'),COLORRED;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
 
 
下载地址
相关推荐
评论区域

来自岳阳的股民

能手机操作就手机操作,白天没时间对着电脑。不错。

来自无锡的股民

指标很实用

来自泰安的股民

感觉还可以,挺容易看懂,

来自邵阳的股民

指标好用,做短线的好助手。

来自阜阳的股民

软件很好用,初学者都能够看懂,搭配起来效果更好。

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表