股票指标之王668_股票学习网_【轻松赚钱】从此开始!

通达信公式-TD结构9转

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2018-01-04 10:59:11 点击次数:182 运行环境:通达信、大智慧、同花顺 软件等级:★★★☆☆ 下载次数:
软件介绍

通达信公式-TD结构9转

通达信公式-TD结构9转

通达信公式-TD结构9转

 {TD结构9转}
 
HMJTDL1:=REF(CLOSE,1)>=REF(CLOSE,5) AND CLOSE<REF(CLOSE,4);
HMJTDL2:=BARSLAST(HMJTDL1)=1 AND CLOSE<REF(CLOSE,4);
HMJTDL3:=BARSLAST(HMJTDL1)=2 AND CLOSE<REF(CLOSE,4);
HMJTDL4:=BARSLAST(HMJTDL1)=3 AND CLOSE<REF(CLOSE,4);
HMJTDL5:=BARSLAST(HMJTDL1)=4 AND CLOSE<REF(CLOSE,4);
HMJTDL6:=BARSLAST(HMJTDL1)=5 AND CLOSE<REF(CLOSE,4);
HMJTDL7:=BARSLAST(HMJTDL1)=6 AND CLOSE<REF(CLOSE,4);
HMJTDL8:=BARSLAST(HMJTDL1)=7 AND CLOSE<REF(CLOSE,4);
HMJTDL9:=BARSLAST(HMJTDL1)=8 AND CLOSE<REF(CLOSE,4);
HMJTDH1:=REF(CLOSE,1)<=REF(CLOSE,5) AND CLOSE>REF(CLOSE,4);
HMJTDH2:=BARSLAST(HMJTDH1)=1 AND CLOSE>REF(CLOSE,4);
HMJTDH3:=BARSLAST(HMJTDH1)=2 AND CLOSE>REF(CLOSE,4);
HMJTDH4:=BARSLAST(HMJTDH1)=3 AND CLOSE>REF(CLOSE,4);
HMJTDH5:=BARSLAST(HMJTDH1)=4 AND CLOSE>REF(CLOSE,4);
HMJTDH6:=BARSLAST(HMJTDH1)=5 AND CLOSE>REF(CLOSE,4);
HMJTDH7:=BARSLAST(HMJTDH1)=6 AND CLOSE>REF(CLOSE,4);
HMJTDH8:=BARSLAST(HMJTDH1)=7 AND CLOSE>REF(CLOSE,4);
HMJTDH9:=BARSLAST(HMJTDH1)=8 AND CLOSE>REF(CLOSE,4);
DRAWTEXT(HMJTDL1 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'1'),COLORGRAY;
DRAWTEXT(HMJTDL2 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'2'),COLORGRAY;
DRAWTEXT(HMJTDL3 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'3'),COLORGRAY;
DRAWTEXT(HMJTDL4 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'4'),COLORGRAY;
DRAWTEXT(HMJTDL5 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'5'),COLORGRAY;
DRAWTEXT(HMJTDL6 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'6'),COLORGRAY;
DRAWTEXT(HMJTDL7 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'7'),COLORGRAY;
DRAWTEXT(HMJTDL8 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'8'),COLORGRAY;
DRAWTEXT(HMJTDL9 AND BACKSET(HMJTDL9,9)=1,LOW*0.98,'9'),COLORFF00FF;
DRAWTEXT(HMJTDH1 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'1'),COLORGRAY;
DRAWTEXT(HMJTDH2 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'2'),COLORGRAY;
DRAWTEXT(HMJTDH3 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'3'),COLORGRAY;
DRAWTEXT(HMJTDH4 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'4'),COLORGRAY;
DRAWTEXT(HMJTDH5 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'5'),COLORGRAY;
DRAWTEXT(HMJTDH6 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'6'),COLORGRAY;
DRAWTEXT(HMJTDH7 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'7'),COLORGRAY;
DRAWTEXT(HMJTDH8 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'8'),COLORGRAY;
DRAWTEXT(HMJTDH9 AND BACKSET(HMJTDH9,9)=1,HIGH*1.02,'9'),COLORFF00FF;
 
DRAWTEXT_FIX(CLOSE>0,0,0,0,'说明:虽然使用了未来函数,但是核心算法无未来,出9后不消失,放心使用.'),COLORRED;
DRAWTEXT_FIX(CLOSE>0,0,0.05,0,'用未来函数的目的是为了过滤不出9的情况.'),COLORRED;
DRAWTEXT_FIX(CLOSE>0,0,0.1,0,'注:此版本不带完善结构.'),COLORRED;
下载地址
相关推荐
评论区域

来自安庆的股民

指标很好,参数可调,选出的股票胜率还可以,慢慢参透了

来自福州的股民

指标也不错 还可以自己修正均线

来自衡阳的股民

还可以吧,能看明白,希望用起来好

来自玉溪的股民

感谢网站免费分享!下载了能用!学习中!

来自牡丹江的股民

很有用,一看就会,不会把握买卖点的人最适合

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐软件