股票指标之王668_股票学习网_【轻松赚钱】从此开始!

通达信公式-定乾坤

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2018-01-04 10:56:00 点击次数:138 运行环境:通达信、大智慧、同花顺 软件等级:★★★☆☆ 下载次数:
软件介绍

通达信公式-定乾坤

通达信公式-定乾坤

通达信公式-定乾坤1

通达信公式-定乾坤

通达信公式-定乾坤2

红轨:MA(MA(C,3),1),COLORRED;
红升:IF(红轨>=REF(红轨,1),红轨,DRAWNULL),COLORRED;
绿降:IF(红轨<REF(红轨,1),红轨,DRAWNULL),COLORGREEN;
XX:MA(C,8),COLORRED,LINETHICK2;
IF(XX>=REF(XX,1),XX,DRAWNULL),LINETHICK2,COLORRED;
IF(XX<REF(XX,1),XX,DRAWNULL),LINETHICK2,COLOR824173;
重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
平衡:EMA(((SLOPE(C,13) * 22) + C),50),COLORYELLOW;
黄升:IF(重心>=平衡,平衡,DRAWNULL),COLORYELLOW;
蓝降:IF(重心<平衡,平衡,DRAWNULL),COLORBLUE;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW*0.95,'买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,1,0),COLORYELLOW;
JG:=CROSS(MA(C,5),MA2);
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
NL:=CROSS(MAVOL1,MAVOL2);
DIF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIF,9);
NA:=CROSS(DIF,DEA);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KD:=CROSS(K,D) AND CROSS(J,D);
定乾坤:DRAWTEXT((JG AND NL AND NA) OR (JG AND NL AND KD) OR
(JG AND NA AND KD) OR (NL AND NA AND KD),L*0.93,'定乾坤'),COLORYELLOW;
X1:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X1 AND J<20,LOW*0.90,'进'),COLORLIMAGENTA;
 
 
下载地址
相关推荐
评论区域

来自永州的股民

现在做股票一目了然,

来自信阳的股民

指标清晰,用做分析不错。

来自蚌埠的股民

很好用的指标,决定长期使用,已经小赚一笔

来自广义的股民

真心好用的软件

来自商洛的股民

挺好用的,很多指标,希望能赚大钱

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐软件