股票指标_股票学习网【轻松赚钱】从此开始!

通达信公式-CCI4系统

软件类型:国产软件 授权方式:免费软件 界面语言:简体中文 软件大小:8kb 日期时间:2017-12-16 14:04:30 点击次数:212 运行环境:通达信、大智慧、同花顺 软件等级:★★★☆☆ 下载次数:
软件介绍

通达信公式-CCI4系统

通达信公式-CCI4系统

通达信公式-CCI4系统

 
 
 
B1:=(H + L + C - MA(H,4) - MA(L,4) - MA(C,4) ) * 800 / 3 / (ABS(H + L + C - MA(H,4) - MA(L,4) - MA(C,4) ) + ABS(REF(H,1 ) + REF(L,1 ) + REF(C,1 ) - MA(H,4 ) - MA(L,4 ) - MA(C,4) ) + ABS(REF(H,2) + REF(L,2) + REF(C,2) - MA(H,4) - MA(L,4) - MA(C,4) ) + ABS(REF(H,3 ) + REF(L,3 ) + REF(C,3 ) - MA(H,4 ) - MA(L,4 ) - MA(C,4) ) + 0.000001);
B2:=(REF(H,2) + REF(L,2 ) + REF(C,2 ) - MA(H,4.2 ) - MA(L,4.2) - MA(C,4.2) ) * 800 / 3 / (ABS(REF(H,2) + REF(L,2 ) + REF(C,2 ) - MA(H,4.2 ) - MA(L,4.2) - MA(C,4.2) ) + ABS(REF(H,3 ) + REF(L,3) + REF(C,3 ) - MA(H,4.2) - MA(L,4.2 ) - MA(C,4.2) ) + ABS(REF(H,4) + REF(L,4 ) + REF(C,4 ) - MA(H,4.2) - MA(L,4.2) - MA(C,4.2) ) + ABS(REF(H,5) + REF(L,5) + REF(C,5) - MA(H,4.2) - MA(L,4.2 )- MA(C,4.2)) + 0.000001);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI4A:(TYP-MA(TYP,4))/(0.015*AVEDEV(TYP,4));
CCI4B:(2*B1+3*B2)/2;
-100;
 
下载地址
相关推荐
评论区域

来自南京的股民

操作很方便简单,按软件提示选底部启动的股票购买就OK了!提示的股票都挺好。

来自常德的股民

这款软件很好用,简单易懂。相信有了这款软件,前段时间亏的钱会很快回来的!

来自漯河的股民

软件真的很好用。抓短线和底部启动的黑马都很准,给力。今年赚钱靠它了!

来自深圳的股民

这个通达信公式挺好用的,

来自温州的股民

指标很好 ,一看就明了。

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表