股票指标_股票学习网【轻松赚钱】从此开始!

西湖大师的“黑马跟踪”指标

时间:2017-05-24 09:31来源:通达信公式网 作者:指标之王 点击:
黑马跟踪: N1:=BARSLAST(CROSS(C,MA(C,5))); N2:=BARSLAST(CROSS(MA(C,5),C)); 黑马:IF(N1N2,N1+1,0),COLOR00FFFF,LINETHICK2; 跟踪:IF(N2N1,N2+1,0),COLORFF00FF,LINETHICK2; 涨:(C-REF(C,黑马))/REF(C,黑马)*100,COLOR0000FF; STICKLINE(涨黑马,黑马,涨,1

黑马跟踪:

N1:=BARSLAST(CROSS(C,MA(C,5)));
N2:=BARSLAST(CROSS(MA(C,5),C));
黑马:IF(N1<N2,N1+1,0),COLOR00FFFF,LINETHICK2;
跟踪:IF(N2<N1,N2+1,0),COLORFF00FF,LINETHICK2;
涨:(C-REF(C,黑马))/REF(C,黑马)*100,COLOR0000FF;
STICKLINE(涨>黑马,黑马,涨,1,1),COLORFFFFFF;
跌:(C-REF(C,跟踪))/REF(C,跟踪)*100,COLORFFFF00;
STICKLINE(ABS(跌)>ABS(跟踪),-跟踪,跌,1,1),COLORFF6600;
ZF:(C-REF(C,1))/REF(C,1)*100,COLOR00FF00,POINTDOT,LINETHICK0;
LXSZ:=黑马>=2 AND 黑马<=4 ANDCOUNT(ZF>0,3)>=2;
XGL:=(C-MA(C,5))/MA(C,5)*100<2 OR(L-MA(C,5))/MA(C,5)*100<2 ANDZF<3;
骑马:(REF(LXSZ,1) AND (ZF<1 ORXGL))*黑马,COLOR00FF00,LINETHICK2;
登高:黑马>5 AND ZF>0 ANDCOUNT(ZF>0,3)>=2 ANDCOUNT(涨>18,2),POINTDOT,COLORFFFFFF,LINETHICK2;
下马:(ZF<0 ANDREF(登高,1))*涨,COLORFFFF00,LINETHICK2;
STICKLINE(登高=1,18,涨,4,0),COLORFFFFFF;
STICKLINE(黑马=1,0,5,4,0),COLOR00FFFF;
STICKLINE(跟踪=1,0,5,4,1),COLOR00FF00;
IF(N2<N1,-(N2+1),0),COLORFFFFFF,LINETHICK1;
[通达信]西湖大师的鈥満诼砀兮澲副

(责任编辑:指标之王668)
相关推荐
------分隔线----------------------------
栏目列表
推荐内容