股票指标_股票学习网【轻松赚钱】从此开始!

天天涨停板:大智慧龙凤吉祥公式

时间:2018-04-09 12:48来源:通达信公式网 作者:指标之王 点击:
第一:大智慧龙凤吉祥公式: 大智慧公式:此大智慧公式为主图选股公式-主要用于大智慧龙凤吉祥公式-可以用于大智慧指标选股-预警-也可以在副图里面看指标。 是一个非常好用的公式。在软件大智慧公式的实战作用也是很有参考价值的公式应用于:大智慧龙凤吉祥公
第一:大智慧龙凤吉祥公式:

 

 

大智慧公式:此大智慧公式为主图选股公式-主要用于大智慧龙凤吉祥公式-可以用于大智慧指标选股-预警-也可以在副图里面看指标。

是一个非常好用的公式。在软件大智慧公式的实战作用也是很有参考价值的公式应用于:大智慧龙凤吉祥公式,大家可以认真研究下。

 

第二:下面是大智慧公式图片演示部分

 

图1:


:大智慧龙凤吉祥公式

 

图2:


:大智慧龙凤吉祥公式

 

图3:
 

:大智慧龙凤吉祥公式

 

第三:这里是大智慧公式:

 

FILLRGN(9,10),color996633;

FILLRGN(2,3),color993366;

RSV:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

K:=SMA(RSV,13,1);

龙凤吉祥:=SMA(K,3,1);

我心依旧:=3*K-2*龙凤吉祥;

龙凤吉祥1:=EMA(龙凤吉祥,2);

龙凤吉祥2:=EMA(龙凤吉祥,5);

龙凤吉祥3:=EMA(龙凤吉祥,8);

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color00AAFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6.6,0),color00BBFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4.4,0),color00CCFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,3.3,0),color00DDFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,2.2,0),color00EEFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color00FFFF;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color10A210;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6,0),color10B210;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4,0),color10C210;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color10D210;

T1:=龙凤吉祥2>=龙凤吉祥3 AND 龙凤吉祥<REF(龙凤吉祥,1);

T2:=龙凤吉祥2<龙凤吉祥3 AND 龙凤吉祥>REF(龙凤吉祥,1);

STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,7,0),colorA0A0C0;

STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,3,0),colorDDDDFD;

STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,7,0),color338FDD;

STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,3,0),color33FFDD;

【龙】:我心依旧,LINETHICK0,colorred;

【凤】:龙凤吉祥,LINETHICK0,coloryellow;

【龙】1:=EMA(【龙】,2);

【龙】2:=EMA(【龙】,5);

【龙】3:=EMA(【龙】,8);

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,8,0),color0000BB;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,6,0),color0000CC;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,4,0),color0000DD;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,2,0),color0000EE;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,1,0),color0000FF;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,8,0),colorFFBB11;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,6,0),colorFFCC22;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,4,0),colorFFDD33;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,1.1,0),colorFFEE44;

T1A:=【龙】2>=【龙】3 AND 【龙】<REF(【龙】,1);

T2A:=【龙】2<【龙】3 AND 【龙】>REF(【龙】,1);

STICKLINE(T1A,【龙】1,【龙】3,8,0),color10A210;

STICKLINE(T1A,【龙】1,【龙】3,6,0),color10B210;

STICKLINE(T1A,【龙】1,【龙】3,4,0),color10C210;

STICKLINE(T1A,【龙】1,【龙】3,1.1,0),color10D210;

龙凤吉祥5:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

【龙凤吉祥】:IF(龙凤吉祥5<=0,龙凤吉祥5,21),LINETHICK0,colorFF00ff;

vertline(【龙凤吉祥】>=0.1,2),coloryellow;

 

 

 

第四:下面是大智慧公式的软件翻译部分:

 

FILLRGN(9,10),COLOR996633

FILLRGN(2,3),COLOR993366

RSV赋值:(收盘价-32日内最低价的最低值)/(32日内最高价的最高值-32日内最低价的最低值)*1.2*收盘价

K赋值:RSV的13日[1日权重]移动平均

龙凤吉祥赋值:K的3日[1日权重]移动平均

我心依旧赋值:3*K-2*龙凤吉祥

龙凤吉祥1赋值:龙凤吉祥的2日指数移动平均

龙凤吉祥2赋值:龙凤吉祥的5日指数移动平均

龙凤吉祥3赋值:龙凤吉祥的8日指数移动平均

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR00AAFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为6.6,0不为0则画空心柱.,COLOR00BBFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为4.4,0不为0则画空心柱.,COLOR00CCFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为3.3,0不为0则画空心柱.,COLOR00DDFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为2.2,0不为0则画空心柱.,COLOR00EEFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLOR00FFFF

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR10A210

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLOR10B210

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR10C210

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLOR10D210

T1赋值:龙凤吉祥2>=龙凤吉祥3 AND 龙凤吉祥<1日前的龙凤吉祥

T2赋值:龙凤吉祥2<龙凤吉祥3 AND 龙凤吉祥>1日前的龙凤吉祥

当满足条件T1时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLORA0A0C0

当满足条件T1时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORDDDDFD

当满足条件T2时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLOR338FDD

当满足条件T2时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR33FFDD

输出【龙】:我心依旧,线宽为0,画红色

输出【凤】:龙凤吉祥,线宽为0,画黄色

【龙】1赋值:【龙】的2日指数移动平均

【龙】2赋值:【龙】的5日指数移动平均

【龙】3赋值:【龙】的8日指数移动平均

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR0000BB

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLOR0000CC

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR0000DD

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000EE

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000FF

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLORFFBB11

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLORFFCC22

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLORFFDD33

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLORFFEE44

T1A赋值:【龙】2>=【龙】3 AND 【龙】<1日前的【龙】

T2A赋值:【龙】2<【龙】3 AND 【龙】>1日前的【龙】

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR10A210

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLOR10B210

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR10C210

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLOR10D210

龙凤吉祥5赋值:(收盘价-收盘价的21日简单移动平均)/收盘价的21日简单移动平均*100

输出【龙凤吉祥】:如果龙凤吉祥5<=0,返回龙凤吉祥5,否则返回21,线宽为0,COLORFF00FF

VERTLINE(【龙凤吉祥】>=0.1,2),画黄色

 

 

 

(责任编辑:指标之王668)
相关推荐

来自达州的股民

整个界面挺好看。指标网模板的都不错。挺实用的,会继续学习。期待以后出更好的。

来自南平的股民

指标不错,参考性比较强

来自张家口的股民

软件指标新奇,最重要的还有使用说明

来自德阳的股民

股票指标简单易懂,很清楚,选出的股票还不错

来自荆门的股民

这个软件功能非常强大,可以看大盘的趋势,做到顺势而为,选出的底部启动的强势股,可以稳健获利。

------分隔线----------------------------
栏目列表
推荐内容